Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Problem connecting android client with simulation server
February 28, 2019
6:45, EEST
Avatar
pleasehelpme
New Member
Members
Forum Posts: 1
Member Since:
February 28, 2019
sp_UserOfflineSmall Offline

Hi,
I have recently installed prosys simulation server which cannot be connected with my android device, I have ensured that I typed everything correctly and that they are on the network. The error on my android device is simply “Connection Failed, check your network connection”. The thing is I am able to connect my client on windows to this simulation server, however my android device just will not connect.

February 28, 2019
14:48, EEST
Avatar
Teppo Uimonen
Moderator
Members

Moderators
Forum Posts: 20
Member Since:
November 28, 2018
sp_UserOfflineSmall Offline

Hi,

Nice to hear you’re interested in our Android Client. Typically this error occurs because of network errors, as the message says, so you could first try connecting to another OPC UA Server such as our demo server at: opc.tcp://uademo.prosysopc.com:53530/OPCUA/SimulationServer

Also note that enabling “Secure connection” option leads to the same error message as long as certificates have not been exchanged between Client and Server. Make sure that you see “Security: none” configuration when making first connection attempts.

January 8, 2020
17:19, EEST
Avatar
simonk
New Member
Members
Forum Posts: 1
Member Since:
January 8, 2020
sp_UserOfflineSmall Offline

I also did not manage to connect to the simulation server running on my comuputer. In the android client, I typed in the “Connection Address (UA TCP)” as it stood in the Prosys OPC UA Simulation Server, but it only said that it could not connect. The mistake I made was to type in the name(!) of my comuputer in the andoid client. What fixed it was to instead type in the IPv4-address of my computer. Just google “how to find my IP-adress on windows 10” to find out how. Then, in the andoid client, type in “opc.tcp://IP-ADDRESS:PORT/OPCUA/SimulationServer, replacing IP-ADDRESS with the actual IP-address, and PORT with the port found in the simulation server.

Forum Timezone: Europe/Helsinki

Most Users Ever Online: 267

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

hbrackel: 100

pramanj: 86

ibrahim: 69

kapsl: 57

gjevremovic: 49

TimK: 41

Fransua33: 39

fred: 36

Rainer Versteeg: 32

Thomas Reuther: 26

Member Stats:

Guest Posters: 0

Members: 1037

Moderators: 14

Admins: 1

Forum Stats:

Groups: 3

Forums: 14

Topics: 968

Posts: 4078

Newest Members:

NilsonChalie, markblue523, savannah3880, darrenyo, pokapoka95, roscoedomingo7, kathrinrohde588, aleidamott69222, mp, corinapzx0505

Moderators: Jouni Aro: 845, Otso Palonen: 32, Tuomas Hiltunen: 5, janimakela: 0, Pyry: 1, Terho: 0, Petri: 0, Bjarne Boström: 508, Heikki Tahvanainen: 402, Jukka Asikainen: 1, Teppo Uimonen: 20, Markus Johansson: 15, Matti Siponen: 18, Lusetti: 0

Administrators: admin: 0