Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
OPCUA Simulation Server runs in background; no HMI dialog
December 29, 2020
19:18, EET
Avatar
Doug Gardner
Member
Members
Forum Posts: 3
Member Since:
April 18, 2018
sp_UserOfflineSmall Offline

I installed the simulation server a few weeks ago, and I had no trouble running it normally. I could see all of the details I wanted using the Basic and Expert modes in the HMI. After a week or so of not running the tool, I started it again (perhaps 4 weeks after installation), and the process UaSimulationServer.exe shows up in my Windows 10 (64-bit) Task Manager, but no GUI interface appears.

I have uninstalled and reinstalled the server, but nothing helps. Any suggestions?

Thank you,
Doug Gardner
LaserLinc, Inc.
doug.gardner@laserlinc.com

December 30, 2020
12:14, EET
Avatar
Jouni Aro
Moderator
Moderators
Forum Posts: 857
Member Since:
December 21, 2011
sp_UserOfflineSmall Offline

Hi Doug, You may need to reset the configuration. Move or remove the whole directory %USERPROFILE%\.prosysopc\prosys-opc-ua-simulation-server\ after clsing the server (kill the process if necessary) and restart. You could zip the whole directory before that and send it to simulation-server-support at prosysopc.com, so we can check what had happened.

Forum Timezone: Europe/Helsinki

Most Users Ever Online: 267

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

hbrackel: 103

pramanj: 86

ibrahim: 70

kapsl: 57

gjevremovic: 49

TimK: 41

Fransua33: 39

fred: 38

Thomas Reuther: 33

Rainer Versteeg: 32

Member Stats:

Guest Posters: 0

Members: 1186

Moderators: 15

Admins: 1

Forum Stats:

Groups: 3

Forums: 15

Topics: 1059

Posts: 4458

Newest Members:

gilbertvpj, ThoreB, Gwind, angleamohammad, steffenk41, smartin2k, peterjmf69, juliusdavidson, linettemacandie, RajiMenon

Moderators: Jouni Aro: 857, Otso Palonen: 32, Tuomas Hiltunen: 5, janimakela: 0, Pyry: 1, Terho: 0, Petri: 0, Bjarne Boström: 581, Heikki Tahvanainen: 402, Jukka Asikainen: 1, moldzh08: 0, Teppo Uimonen: 21, Markus Johansson: 28, Matti Siponen: 79, Lusetti: 0

Administrators: admin: 1