Topic RSSERROR: Failed to initialize server endpoint: opc.tcp://mutar:53530/OPCUA/SimulationServer
December 11, 2023
19:16, EET
19:16, EET
grojas123
New Member
Members
Forum Posts: 1
Member Since:
December 11, 2023
December 11, 2023
OfflineDecember 12, 2023
7:59, EET
7:59, EET
Matti Siponen
Moderator
Members
Moderators
Moderators
Forum Posts: 375
Member Since:
February 11, 2020
February 11, 2020
OfflineHello,
By default, Simulation Server will bind itself to TCP port 53530 when starting. If that port is in use by another application, starting Simulation Server will fail.
If the port is not is use, could you send Simulation Server’s logs to simulation-server-support@prosysopc.com ? The logs are located at “user.home”\.prosysopc\prosys-opc-ua-simulation-server\log, where “user.home” is your user home, e.g. C:\Users\”username” on Windows, where “username” is your username.
Forum Timezone: Europe/Helsinki
Most Users Ever Online: 2206
Currently Online:
Guest(s) 27
Currently Browsing this Page:
1 Guest(s)
1 Guest(s)
Top Posters:
Heikki Tahvanainen: 402
hbrackel: 160
rocket science: 133
pramanj: 86
Francesco Zambon: 83
Ibrahim: 78
Sabari: 62
kapsl: 57
gjevremovic: 49
Xavier: 43
Member Stats:
Guest Posters: 1
Members: 740
Moderators: 7
Admins: 1
Forum Stats:
Groups: 3
Forums: 15
Topics: 1614
Posts: 6804
Newest Members:
eniclayton, carlhust34310, amatuszkiew, mopihod4, TheresaHarrison, a.santos.meb, itilgabutModerators: Jouni Aro: 1060, Pyry: 1, Petri: 1, Bjarne Boström: 1118, Jimmy Ni: 26, Matti Siponen: 375, Lusetti: 10
Administrators: admin: 1
© Simple:Press —

Log In
Register