Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Using Prosys OPC Client can link up the server, but using sentrol cannot.
November 9, 2012
16:33, EEST
Avatar
nuclearsoft-alex
New Member
Members
Forum Posts: 1
Member Since:
November 9, 2012
sp_UserOfflineSmall Offline

I use Prosys OPC Client can link up to the opc server by VPN, but I use Sentrol to link up server, the PsOPCServer can link up properly and with Credentials, and add item in PsOPCConnector1, it also works, but I run the program, the PsEdit which is linked with the PsFloat shows “#Bad”, I have checked that the item which can be shown on Prosys OPC Client.

November 9, 2012
21:10, EEST
Avatar
Jouni Aro
Moderator
Moderators
Forum Posts: 853
Member Since:
December 21, 2011
sp_UserOfflineSmall Offline

It should get the exact same data, if the configuration is the same. Please check the connections once again. Also try with PsLabel: does it show any better?

Forum Timezone: Europe/Helsinki

Most Users Ever Online: 267

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

hbrackel: 103

pramanj: 86

ibrahim: 70

kapsl: 57

gjevremovic: 49

TimK: 41

Fransua33: 39

fred: 38

Rainer Versteeg: 32

Thomas Reuther: 31

Member Stats:

Guest Posters: 0

Members: 1118

Moderators: 14

Admins: 1

Forum Stats:

Groups: 3

Forums: 15

Topics: 1034

Posts: 4352

Newest Members:

aldayr, Python techie, emanuel45q, Patrick, sammycontrols, hellema, linoy, subranna, ray, richN9177

Moderators: Jouni Aro: 853, Otso Palonen: 32, Tuomas Hiltunen: 5, janimakela: 0, Pyry: 1, Terho: 0, Petri: 0, Bjarne Boström: 559, Heikki Tahvanainen: 402, Jukka Asikainen: 1, Teppo Uimonen: 21, Markus Johansson: 24, Matti Siponen: 64, Lusetti: 0

Administrators: admin: 1